What’s Vulnerable › Vulnerabilities
CVE-2022-28163
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-06 · updated 2026-06-17
- Weakness: CWE-89
Description
In Brocade SANnav before Brocade SANnav 2.2.0, multiple endpoints associated with Zone management are susceptible to SQL injection, allowing an attacker to run arbitrary SQL commands.
Affected products
- Brocade SANnav: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.2.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1842
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1842
Get alerted when CVE-2022-28163 or the next vulnerability affects your stack