What’s Vulnerable › Vulnerabilities
CVE-2022-28165
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-06 · updated 2026-06-17
Description
A vulnerability in the role-based access control (RBAC) functionality of the Brocade SANNav before 2.2.0 could allow an authenticated, remote attacker to access resources that they should not be able to access and perform actions that they should not be able to perform. The vulnerability exists because restrictions are not performed on Server side to ensure the user has required permission before processing requests.
Affected products
- Brocade SANnav: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Brocade SANnav 2.2.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1844
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1844
Get alerted when CVE-2022-28165 or the next vulnerability affects your stack