What’s Vulnerable › Vulnerabilities
CVE-2022-28168
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-922
Description
In Brocade SANnav before Brocade SANnav v2.2.0.2 and Brocade SANnav2.1.1.8, encoded scp-server passwords are stored using Base64 encoding, which could allow an attacker able to access log files to easily decode the passwords.
Affected products
- Brocade SANnav: before 2.1.1.8; from 2.2.0.0 before 2.2.0.2 — fixed in 2.1.1.8, 2.2.0.2
How to fix
Upgrade to a fixed version: Brocade SANnav 2.1.1.8, 2.2.0.2. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20220627-0003/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1979
- https://security.netapp.com/advisory/ntap-20220627-0003/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-1979
Get alerted when CVE-2022-28168 or the next vulnerability affects your stack