What’s Vulnerable › Vulnerabilities

CVE-2022-28170

Description

Brocade Fabric OS Web Application services before Brocade Fabric v9.1.0, v9.0.1e, v8.2.3c, v7.4.2j store server and user passwords in the debug statements. This could allow a local user to extract the passwords from a debug file.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2j, 8.2.3c, 9.0.1e. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-28170 or the next vulnerability affects your stack