What’s Vulnerable › Vulnerabilities

CVE-2022-2826

Description

An issue has been discovered in GitLab affecting all versions starting from 10.0 before 12.9.8, all versions starting from 12.10 before 12.10.7, all versions starting from 13.0 before 13.0.1. TODO

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.10.7, 12.9.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-2826 or the next vulnerability affects your stack