What’s Vulnerable › Vulnerabilities
CVE-2022-2829: Cross-site Scripting (XSS) - Stored in yetiforcecompany/yetiforcecrm
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.4.0.
Affected products
- Yetiforce Customer Relationship Management: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Yetiforce Customer Relationship Management 6.4.0. Check the vendor advisory for mitigations.
References
- https://github.com/yetiforcecompany/yetiforcecrm/commit/2c14baaf8dbc7fd82d5c585f2fa0c23528450618
- https://huntr.dev/bounties/d6eaa453-9758-41b7-8c38-fd878d6aeab4
- https://github.com/yetiforcecompany/yetiforcecrm/commit/2c14baaf8dbc7fd82d5c585f2fa0c23528450618
- https://huntr.dev/bounties/d6eaa453-9758-41b7-8c38-fd878d6aeab4
Get alerted when CVE-2022-2829 or the next vulnerability affects your stack