What’s Vulnerable › Vulnerabilities
CVE-2022-28378
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-03 · updated 2026-06-17
- Weakness: CWE-79
Description
Craft CMS before 3.7.29 allows XSS.
Affected products
- craftcms cms: before 3.7.29 — fixed in 3.7.29
How to fix
Upgrade to a fixed version: craftcms cms 3.7.29. Check the vendor advisory for mitigations.
References
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#3729---2022-01-18
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#3729---2022-01-18
Get alerted when CVE-2022-28378 or the next vulnerability affects your stack