What’s Vulnerable › Vulnerabilities
CVE-2022-28379
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 71.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-03 · updated 2026-06-17
- Weakness: CWE-79
Description
jc21.com Nginx Proxy Manager before 2.9.17 allows XSS during item deletion.
Affected products
- NginxProxyManager Nginx Proxy Manager: before 2.9.17 — fixed in 2.9.17
How to fix
Upgrade to a fixed version: NginxProxyManager Nginx Proxy Manager 2.9.17. Check the vendor advisory for mitigations.
References
- https://github.com/NginxProxyManager/nginx-proxy-manager/issues/1950
- https://github.com/NginxProxyManager/nginx-proxy-manager/releases/tag/v2.9.17
- https://github.com/NginxProxyManager/nginx-proxy-manager/issues/1950
- https://github.com/NginxProxyManager/nginx-proxy-manager/releases/tag/v2.9.17
Get alerted when CVE-2022-28379 or the next vulnerability affects your stack