What’s Vulnerable › Vulnerabilities
CVE-2022-2839: Zephyr Project Manager < 3.2.55 - Unauthorised AJAX Calls To Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-03 · updated 2026-06-17
- Weakness: CWE-79
Description
The Zephyr Project Manager WordPress plugin before 3.2.55 does not have any authorisation as well as CSRF in all its AJAX actions, allowing unauthenticated users to call them either directly or via CSRF attacks. Furthermore, due to the lack of sanitisation and escaping, it could also allow them to perform Stored Cross-Site Scripting attacks against logged in admins.
Affected products
- Dylan James Zephyr Project Manager: before 3.2.55 — fixed in 3.2.55
How to fix
Upgrade to a fixed version: Dylan James Zephyr Project Manager 3.2.55. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/82e01f95-81c2-46d8-898e-07b3b8a3f8c9
- https://wpscan.com/vulnerability/82e01f95-81c2-46d8-898e-07b3b8a3f8c9
Get alerted when CVE-2022-2839 or the next vulnerability affects your stack