What’s Vulnerable › Vulnerabilities
CVE-2022-2856: Google Chromium Intents Insufficient Input Validation Vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2022-08-18
- EPSS: 4.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-26 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient validation of untrusted input in Intents in Google Chrome on Android prior to 104.0.5112.101 allowed a remote attacker to arbitrarily browse to a malicious website via a crafted HTML page.
Affected products
- Fedoraproject Fedora: 37
- Google Chrome: before 104.0.5112.101; before 104.0.5112.102 — fixed in 104.0.5112.101, 104.0.5112.102
How to fix
Upgrade to a fixed version: Google Chrome 104.0.5112.101, 104.0.5112.102. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop_16.html
- https://crbug.com/1345630
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop_16.html
- https://crbug.com/1345630
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2022-2856
Get alerted when CVE-2022-2856 or the next vulnerability affects your stack