What’s Vulnerable › Vulnerabilities
CVE-2022-2861
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Inappropriate implementation in Extensions API in Google Chrome prior to 104.0.5112.101 allowed an attacker who convinced a user to install a malicious extension to inject arbitrary scripts into WebUI via a crafted HTML page.
Affected products
- Fedoraproject Fedora: 37
- Google Chrome: before 104.0.5112.101 — fixed in 104.0.5112.101
How to fix
Upgrade to a fixed version: Google Chrome 104.0.5112.101. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop_16.html
- https://crbug.com/1346236
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop_16.html
- https://crbug.com/1346236
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
Get alerted when CVE-2022-2861 or the next vulnerability affects your stack