What’s Vulnerable › Vulnerabilities
CVE-2022-28617
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-17 · updated 2026-06-17
Description
A remote bypass security restrictions vulnerability was discovered in HPE OneView version(s): Prior to 7.0. HPE has provided a software update to resolve this vulnerability in HPE OneView.
Affected products
- Hewlett Packard Enterprise (HPE) HPE OneView: before 7.0 — fixed in 7.0
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE OneView 7.0. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04278en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04278en_us
Get alerted when CVE-2022-28617 or the next vulnerability affects your stack