What’s Vulnerable › Vulnerabilities
CVE-2022-28619
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-24 · updated 2026-06-17
Description
A potential security vulnerability has been identified in the installer of HPE Version Control Repository Manager. The vulnerability could allow local escalation of privilege. HPE has made the following software update to resolve the vulnerability in HPE Version Control Repository Manager installer 7.6.14.0.
Affected products
- HPE Version Control Repository Manager: before 7.6.14.0 — fixed in 7.6.14.0
How to fix
Upgrade to a fixed version: HPE Version Control Repository Manager 7.6.14.0. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04310en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbgn04310en_us
Get alerted when CVE-2022-28619 or the next vulnerability affects your stack