What’s Vulnerable › Vulnerabilities
CVE-2022-28620
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-24 · updated 2026-06-17
Description
A remote authentication bypass vulnerability was discovered in HPE Cray Legacy Shasta System Solutions; HPE Slingshot; and HPE Cray EX supercomputers versions: Prior to node controller firmware associated with HPE Cray EX liquid cooled blades, and all versions of chassis controller firmware associated with HPE Cray EX liquid cooled cabinets prior to 1.6.27/1.5.33/1.4.27; All Slingshot versions prior to 1.7.2; All versions of node controller firmware associated with HPE Cray EX liquid cooled blades, and all versions of chassis controller firmware associated with HPE Cray EX liquid cooled cabinets prior to 1.6.27/1.5.33/1.4.27. HPE has provided a software update to resolve this vulnerability in HPE Cray Legacy Shasta System Solutions, HPE Slingshot, and HPE Cray EX Supercomputers.
Affected products
- HPE Cray Ex Supercomputers Firmware: 1.4.27, 1.5.33, 1.6.27
- HPE Cray Sh Supercomputer Air Cooled Base System Code Firmware: 1.4.27, 1.5.33, 1.6.27
- HPE Cray Sh Supercomputer Liquid Cooled Base System Code Firmware: 1.4.27, 1.5.33, 1.6.27
- HPE Cray Sh Supercomputer Liquid Cooled Tds Base System Code Firmware: 1.4.27, 1.5.33, 1.6.27
- HPE Slingshot Firmware: before 1.7.2 — fixed in 1.7.2
How to fix
Upgrade to a fixed version: HPE Slingshot Firmware 1.7.2. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbcr04284en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbcr04284en_us
Get alerted when CVE-2022-28620 or the next vulnerability affects your stack