What’s Vulnerable › Vulnerabilities
CVE-2022-28622
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-327
Description
A potential security vulnerability has been identified in HPE StoreOnce Software. The SSH server supports weak key exchange algorithms which could lead to remote unauthorized access. HPE has made the following software update to resolve the vulnerability in HPE StoreOnce Software 4.3.2.
Affected products
- HPE StoreOnce Software: before 4.3.2 — fixed in 4.3.2
How to fix
Upgrade to a fixed version: HPE StoreOnce Software 4.3.2. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst04311en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbst04311en_us
Get alerted when CVE-2022-28622 or the next vulnerability affects your stack