What’s Vulnerable › Vulnerabilities
CVE-2022-2871: Cross-site Scripting (XSS) - Stored in notrinos/notrinoserp
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository notrinos/notrinoserp prior to 0.7.
Affected products
- notrinos/notrinoserp: before 0.7 — fixed in 0.7
How to fix
Upgrade to a fixed version: notrinos/notrinoserp 0.7. Check the vendor advisory for mitigations.
References
- https://github.com/notrinos/notrinoserp/commit/0362778f4f678156c22a009094225823df8a4760
- https://huntr.dev/bounties/61126c07-22ac-4961-a198-1aa33060b373
- https://github.com/notrinos/notrinoserp/commit/0362778f4f678156c22a009094225823df8a4760
- https://huntr.dev/bounties/61126c07-22ac-4961-a198-1aa33060b373
Get alerted when CVE-2022-2871 or the next vulnerability affects your stack