What’s Vulnerable › Vulnerabilities
CVE-2022-28751: Local Privilege Escalation in Zoom Client for Meetings for MacOS
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-17 · updated 2026-06-17
- Weakness: CWE-347
Description
The Zoom Client for Meetings for MacOS (Standard and for IT Admin) before version 5.11.3 contains a vulnerability in the package signature validation during the update process. A local low-privileged user could exploit this vulnerability to escalate their privileges to root.
Affected products
- Zoom Workplace: before 5.11.3 — fixed in 5.11.3
How to fix
Upgrade to a fixed version: Zoom Workplace 5.11.3. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2022-28751 or the next vulnerability affects your stack