What’s Vulnerable › Vulnerabilities
CVE-2022-28756: Local Privilege Escalation in Auto Updater for Zoom Client for Meetings for macOS
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-15 · updated 2026-06-17
- Weakness: CWE-347
Description
The Zoom Client for Meetings for macOS (Standard and for IT Admin) starting with version 5.7.3 and before 5.11.5 contains a vulnerability in the auto update process. A local low-privileged user could exploit this vulnerability to escalate their privileges to root.
Affected products
- Zoom Workplace: from 5.7.3 before 5.11.5 — fixed in 5.11.5
How to fix
Upgrade to a fixed version: Zoom Workplace 5.11.5. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2022-28756 or the next vulnerability affects your stack