What’s Vulnerable › Vulnerabilities
CVE-2022-28768: Local Privilege Escalation in Zoom Client Installer for macOS
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-17 · updated 2026-06-17
- Weakness: CWE-689
Description
The Zoom Client for Meetings Installer for macOS (Standard and for IT Admin) before version 5.12.6 contains a local privilege escalation vulnerability. A local low-privileged user could exploit this vulnerability during the install process to escalate their privileges to root.
Affected products
- Zoom Workplace: before 5.12.6 — fixed in 5.12.6
How to fix
Upgrade to a fixed version: Zoom Workplace 5.12.6. Check the vendor advisory for mitigations.
References
- https://explore.zoom.us/en/trust/security/security-bulletin/
- https://explore.zoom.us/en/trust/security/security-bulletin/
Get alerted when CVE-2022-28768 or the next vulnerability affects your stack