What’s Vulnerable › Vulnerabilities
CVE-2022-2885: Cross-site Scripting (XSS) - Stored in yetiforcecompany/yetiforcecrm
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.4.0.
Affected products
- Yetiforce Customer Relationship Management: before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Yetiforce Customer Relationship Management 6.4.0. Check the vendor advisory for mitigations.
References
- https://github.com/yetiforcecompany/yetiforcecrm/commit/a9ad9ee089b575855b9e5e202b4990a15811e8d2
- https://huntr.dev/bounties/edeed309-be07-4373-b15e-2d1eb415eb89
- https://github.com/yetiforcecompany/yetiforcecrm/commit/a9ad9ee089b575855b9e5e202b4990a15811e8d2
- https://huntr.dev/bounties/edeed309-be07-4373-b15e-2d1eb415eb89
Get alerted when CVE-2022-2885 or the next vulnerability affects your stack