What’s Vulnerable › Vulnerabilities

CVE-2022-28892

Description

Mahara before 20.10.5, 21.04.4, 21.10.2, and 22.04.0 is vulnerable to Cross Site Request Forgery (CSRF) because randomly generated tokens are too easily guessable.

Affected products

How to fix

Upgrade to a fixed version: mahara 20.10.5, 21.04.4, 21.10.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-28892 or the next vulnerability affects your stack