What’s Vulnerable › Vulnerabilities

CVE-2022-28978

Description

Stored cross-site scripting (XSS) vulnerability in the Site module's user membership administration page in Liferay Portal 7.0.1 through 7.4.1, and Liferay DXP 7.0 before fix pack 102, 7.1 before fix pack 26, 7.2 before fix pack 15, and 7.3 before service pack 3 allows remote attackers to inject arbitrary web script or HTML via the a user's name.

Affected products

How to fix

Upgrade to a fixed version: Liferay Portal 7.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-28978 or the next vulnerability affects your stack