What’s Vulnerable › Vulnerabilities
CVE-2022-29056
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-09 · updated 2026-06-17
- Weakness: CWE-307
Description
A improper restriction of excessive authentication attempts vulnerability [CWE-307] in Fortinet FortiMail version 6.4.0, version 6.2.0 through 6.2.4 and before 6.0.9 allows a remote unauthenticated attacker to partially exhaust CPU and memory via sending numerous HTTP requests to the login form.
Affected products
- Fortinet FortiMail: from 6.0.0 before 6.0.10; from 6.2.1 before 6.2.5; 6.4.0 — fixed in 6.0.10, 6.2.5
How to fix
Upgrade to a fixed version: Fortinet FortiMail 6.0.10, 6.2.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-29056 or the next vulnerability affects your stack