What’s Vulnerable › Vulnerabilities
CVE-2022-29057
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-19 · updated 2026-06-17
- Weakness: CWE-79
Description
A improper neutralization of input during web page generation ('cross-site scripting') in Fortinet FortiEDR version 5.1.0, 5.0.0 through 5.0.3 Patch 6 and 4.0.0 allows a remote authenticated attacker to perform a reflected cross site scripting attack (XSS) by injecting malicious payload into the Management Console via various endpoints.
Affected products
- Fortinet FortiEDR: from 5.0.0 before 5.0.3; 4.0.0, 5.0.3, 5.0.3-patch1, 5.0.3-patch2, 5.0.3-patch3, 5.0.3-patch4 (+3) — fixed in 5.0.3
How to fix
Upgrade to a fixed version: Fortinet FortiEDR 5.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-29057 or the next vulnerability affects your stack