What’s Vulnerable › Vulnerabilities
CVE-2022-29061
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-09 · updated 2026-06-17
- Weakness: CWE-78
Description
An improper neutralization of special elements used in an OS command ('OS Command Injection') vulnerability [CWE-78] in Fortinet FortiSOAR before 7.2.1 allows an authenticated attacker to execute unauthorized code or commands via crafted HTTP GET requests.
Affected products
- Fortinet FortiSOAR: from 6.4.1 through 6.4.4; from 7.0.0 before 7.0.3; 7.2.0 — fixed in 7.0.3
How to fix
Upgrade to a fixed version: Fortinet FortiSOAR 7.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-29061 or the next vulnerability affects your stack