What’s Vulnerable › Vulnerabilities
CVE-2022-29082
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-26 · updated 2026-06-17
- Weakness: CWE-297
Description
Dell EMC NetWorker versions 19.1.x, 19.1.0.x, 19.1.1.x, 19.2.x, 19.2.0.x, 19.2.1.x 19.3.x, 19.3.0.x, 19.4.x, 19.4.0.x, 19.5.x,19.5.0.x, 19.6 and 19.6.0.1 and 19.6.0.2 contain an Improper Validation of Certificate with Host Mismatch vulnerability in Rabbitmq port 5671 which could allow remote attackers to spoof certificates.
Affected products
- Dell NetWorker: from 19.1.1.0 before 19.5.0.7; from 19.6.0 before 19.6.0.3; 19.6.1 — fixed in 19.5.0.7, 19.6.0.3
How to fix
Upgrade to a fixed version: Dell NetWorker 19.5.0.7, 19.6.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-29082 or the next vulnerability affects your stack