What’s Vulnerable › Vulnerabilities
CVE-2022-29084
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-02 · updated 2026-06-17
- Weakness: CWE-307
Description
Dell Unity, Dell UnityVSA, and Dell Unity XT versions before 5.2.0.0.5.173 do not restrict excessive authentication attempts in Unisphere GUI. A remote unauthenticated attacker may potentially exploit this vulnerability to brute-force passwords and gain access to the system as the victim. Account takeover is possible if weak passwords are used by users.
Affected products
- Dell Unity: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
- Dell Unity Xt Operating Environment: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
- DELL EMC UnityVSA Operating Environment: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
How to fix
Upgrade to a fixed version: Dell Unity 5.2.0.0.5.173; Dell Unity Xt Operating Environment 5.2.0.0.5.173; DELL EMC UnityVSA Operating Environment 5.2.0.0.5.173. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-29084 or the next vulnerability affects your stack