What’s Vulnerable › Vulnerabilities
CVE-2022-29085
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-02 · updated 2026-06-17
- Weakness: CWE-256
Description
Dell Unity, Dell UnityVSA, and Dell Unity XT versions prior to 5.2.0.0.5.173 contain a plain-text password storage vulnerability when certain off-array tools are run on the system. The credentials of a user with high privileges are stored in plain text. A local malicious user with high privileges may use the exposed password to gain access with the privileges of the compromised user.
Affected products
- Dell Unity: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
- Dell Unity Xt Operating Environment: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
- DELL EMC UnityVSA Operating Environment: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
How to fix
Upgrade to a fixed version: Dell Unity 5.2.0.0.5.173; Dell Unity Xt Operating Environment 5.2.0.0.5.173; DELL EMC UnityVSA Operating Environment 5.2.0.0.5.173. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-29085 or the next vulnerability affects your stack