What’s Vulnerable › Vulnerabilities
CVE-2022-29091
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-26 · updated 2026-06-17
- Weakness: CWE-79
Description
Dell Unity, Dell UnityVSA, and Dell UnityXT versions prior to 5.2.0.0.5.173 contain a Reflected Cross-Site Scripting Vulnerability in Unisphere GUI. An Unauthenticated Remote Attacker could potentially exploit this vulnerability, leading to the execution of malicious HTML or JavaScript code in a victim user's web browser in the context of the vulnerable web application. Exploitation may lead to information disclosure, session theft, or client-side request forgery.
Affected products
- Dell Unity: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
- Dell Unity Xt Operating Environment: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
- DELL EMC UnityVSA Operating Environment: before 5.2.0.0.5.173 — fixed in 5.2.0.0.5.173
How to fix
Upgrade to a fixed version: Dell Unity 5.2.0.0.5.173; Dell Unity Xt Operating Environment 5.2.0.0.5.173; DELL EMC UnityVSA Operating Environment 5.2.0.0.5.173. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-29091 or the next vulnerability affects your stack