What’s Vulnerable › Vulnerabilities
CVE-2022-2924: Cross-site Scripting (XSS) - Stored in yetiforcecompany/yetiforcecrm
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.3.
Affected products
- Yetiforce Customer Relationship Management: before 6.3.0 — fixed in 6.3.0
How to fix
Upgrade to a fixed version: Yetiforce Customer Relationship Management 6.3.0. Check the vendor advisory for mitigations.
References
- https://github.com/yetiforcecompany/yetiforcecrm/commit/b716ecea340783b842498425faa029800bd30420
- https://huntr.dev/bounties/f0f3aded-6e97-4cf2-980a-c90f2c6ca0e0
- https://github.com/yetiforcecompany/yetiforcecrm/commit/b716ecea340783b842498425faa029800bd30420
- https://huntr.dev/bounties/f0f3aded-6e97-4cf2-980a-c90f2c6ca0e0
Get alerted when CVE-2022-2924 or the next vulnerability affects your stack