What’s Vulnerable › Vulnerabilities
CVE-2022-2927: Weak Password Requirements in notrinos/notrinoserp
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-22 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository notrinos/notrinoserp prior to 0.7.
Affected products
- notrinos/notrinoserp: before 0.7 — fixed in 0.7
How to fix
Upgrade to a fixed version: notrinos/notrinoserp 0.7. Check the vendor advisory for mitigations.
References
- https://github.com/notrinos/notrinoserp/commit/e61e76b44c6a2b28a4a648a06ef34f65c376ec1e
- https://huntr.dev/bounties/7fa956dd-f541-4dcd-987d-ba15caa6a886
- https://github.com/notrinos/notrinoserp/commit/e61e76b44c6a2b28a4a648a06ef34f65c376ec1e
- https://huntr.dev/bounties/7fa956dd-f541-4dcd-987d-ba15caa6a886
Get alerted when CVE-2022-2927 or the next vulnerability affects your stack