What’s Vulnerable › Vulnerabilities
CVE-2022-29273
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 59.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-22 · updated 2026-06-17
- Weakness: CWE-79
Description
pfSense CE through 2.6.0 and pfSense Plus before 22.05 allow XSS in the WebGUI via URL Table Alias URL parameters.
Affected products
- Netgate pfSense: through 2.6.0; before 22.05 — fixed in 22.05
How to fix
Upgrade to a fixed version: Netgate pfSense 22.05. Check the vendor advisory for mitigations.
References
- https://docs.netgate.com/downloads/pfSense-SA-22_05.webgui.asc
- https://docs.netgate.com/pfsense/en/latest/releases/index.html#current-and-upcoming-supported-releases
- https://redmine.pfsense.org/issues/13060
- https://docs.netgate.com/downloads/pfSense-SA-22_05.webgui.asc
- https://docs.netgate.com/pfsense/en/latest/releases/index.html#current-and-upcoming-supported-releases
- https://redmine.pfsense.org/issues/13060
Get alerted when CVE-2022-29273 or the next vulnerability affects your stack