What’s Vulnerable › Vulnerabilities

CVE-2022-2931

Description

A potential DOS vulnerability was discovered in GitLab CE/EE affecting all versions before 15.1.6, all versions starting from 15.2 before 15.2.4, all versions starting from 15.3 before 15.3.2. Malformed content added to the issue description could have been used to trigger high CPU usage.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.1.6, 15.2.4, 15.3.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-2931 or the next vulnerability affects your stack