What’s Vulnerable › Vulnerabilities
CVE-2022-29444: WordPress Breeze plugin <= 2.0.2 - Plugin Settings Change leading to Cross-Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Plugin Settings Change leading to Cross-Site Scripting (XSS) vulnerability in Cloudways Breeze plugin <= 2.0.2 on WordPress allows users with a subscriber or higher user role to execute any of the wp_ajax_* actions in the class Breeze_Configuration which includes the ability to change any of the plugin's settings including CDN setting which could be further used for XSS attack.
Affected products
- Cloudways Breeze: before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: Cloudways Breeze 2.0.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/breeze/wordpress-breeze-plugin-2-0-2-plugin-settings-change-leading-to-cross-site-scripting-xss-vulnerability
- https://wordpress.org/plugins/breeze/#developers
- https://patchstack.com/database/vulnerability/breeze/wordpress-breeze-plugin-2-0-2-plugin-settings-change-leading-to-cross-site-scripting-xss-vulnerability
- https://wordpress.org/plugins/breeze/#developers
Get alerted when CVE-2022-29444 or the next vulnerability affects your stack