What’s Vulnerable › Vulnerabilities
CVE-2022-29494
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-16 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in firmware for OpenBMC in some Intel(R) platforms before versions egs-0.91-179 and bhs-04-45 may allow an authenticated user to potentially enable denial of service via network access.
Affected products
- Intel(R) Server Product OpenBMC firmware: before wht-1.01-61_0.72; before egs-0.91-179 — fixed in egs-0.91-179, wht-1.01-61_0.72
How to fix
Upgrade to a fixed version: Intel(R) Server Product OpenBMC firmware egs-0.91-179, wht-1.01-61_0.72. Check the vendor advisory for mitigations.
References
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00737.html
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00737.html
Get alerted when CVE-2022-29494 or the next vulnerability affects your stack