What’s Vulnerable › Vulnerabilities
CVE-2022-29495: WordPress Popup Builder plugin <= 4.1.11 - Cross-Site Request Forgery (CSRF) leading to plugin settings update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Sygnoos Popup Builder plugin <= 4.1.11 at WordPress allows an attacker to update plugin settings.
Affected products
- Popup Builder: before 4.1.12 — fixed in 4.1.12
How to fix
Upgrade to a fixed version: Popup Builder 4.1.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/popup-builder/wordpress-popup-builder-plugin-4-1-11-cross-site-request-forgery-csrf-leading-to-plugin-settings-update
- https://wordpress.org/plugins/popup-builder/#developers
- https://patchstack.com/database/vulnerability/popup-builder/wordpress-popup-builder-plugin-4-1-11-cross-site-request-forgery-csrf-leading-to-plugin-settings-update
- https://wordpress.org/plugins/popup-builder/#developers
Get alerted when CVE-2022-29495 or the next vulnerability affects your stack