What’s Vulnerable › Vulnerabilities

CVE-2022-29501

Description

SchedMD Slurm 21.08.x through 20.11.x has Incorrect Access Control that leads to Escalation of Privileges and code execution.

Affected products

How to fix

Upgrade to a fixed version: SchedMD Slurm 20.11.9, 21.08.08. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-29501 or the next vulnerability affects your stack