What’s Vulnerable › Vulnerabilities
CVE-2022-29505
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-27 · updated 2026-06-17
Description
Due to build misconfiguration in openssl dependency, LINE for Windows before 7.8 is vulnerable to DLL injection that could lead to privilege escalation.
Affected products
- LINE Corporation LINE client for iOS: before 7.8 — fixed in 7.8
How to fix
Upgrade to a fixed version: LINE Corporation LINE client for iOS 7.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-29505 or the next vulnerability affects your stack