What’s Vulnerable › Vulnerabilities
CVE-2022-29506
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-14 · updated 2026-06-17
- Weakness: CWE-125
Description
Out-of-bounds read vulnerability exist in the simulator module contained in the graphic editor 'V-SFT' v6.1.3.0 and earlier, which may allow an attacker to obtain information and/or execute arbitrary code by having a user to open a specially crafted image file.
Affected products
- Fuji Electric V-Server Lite: before 4.0.12.0; before 4.0.13.0a — fixed in 4.0.12.0, 4.0.13.0a
- FUJI ELECTRIC CO., LTD. and Hakko Electronics Co., Ltd. V-SFT: before 6.1.6.0 — fixed in 6.1.6.0
How to fix
Upgrade to a fixed version: Fuji Electric V-Server Lite 4.0.12.0, 4.0.13.0a; FUJI ELECTRIC CO., LTD. and Hakko Electronics Co., Ltd. V-SFT 6.1.6.0. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/vu/JVNVU93134398/index.html
- https://monitouch.fujielectric.com/site/download-e/09vsft6_inf/Search.php
- https://monitouch.fujielectric.com/site/download-eu/03tellus_inf/index.php
- https://jvn.jp/en/vu/JVNVU93134398/index.html
- https://monitouch.fujielectric.com/site/download-e/09vsft6_inf/Search.php
- https://monitouch.fujielectric.com/site/download-eu/03tellus_inf/index.php
Get alerted when CVE-2022-29506 or the next vulnerability affects your stack