What’s Vulnerable › Vulnerabilities

CVE-2022-29581

Description

Improper Update of Reference Count vulnerability in net/sched of Linux Kernel allows local attacker to cause privilege escalation to root. This issue affects: Linux Kernel versions prior to 5.18; version 4.14 and later versions.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 4.14.278, 4.19.241, 5.10.113, 5.15.36. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-29581 or the next vulnerability affects your stack