What’s Vulnerable › Vulnerabilities

CVE-2022-29584

Description

Mahara before 20.10.5, 21.04.4, 21.10.2, and 22.04.0 allows stored XSS when a particular Cascading Style Sheets (CSS) class for embedly is used, and JavaScript code is constructed to perform an action.

Affected products

How to fix

Upgrade to a fixed version: mahara 20.10.5, 21.04.4, 21.10.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-29584 or the next vulnerability affects your stack