What’s Vulnerable › Vulnerabilities
CVE-2022-29617
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-06 · updated 2026-06-17
- Weakness: CWE-755
Description
Due to improper error handling an authenticated user can crash CLA assistant instance. This could impact the availability of the application.
Affected products
- SAP SE CLA Assistant: before 2.13.0 — fixed in 2.13.0
How to fix
Upgrade to a fixed version: SAP SE CLA Assistant 2.13.0. Check the vendor advisory for mitigations.
References
- https://github.com/cla-assistant/cla-assistant/security/advisories/GHSA-jjjv-grgr-v8h3
- https://github.com/cla-assistant/cla-assistant/security/advisories/GHSA-jjjv-grgr-v8h3
Get alerted when CVE-2022-29617 or the next vulnerability affects your stack