What’s Vulnerable › Vulnerabilities

CVE-2022-2967

Description

Prosys OPC UA Simulation Server version prior to v5.3.0-64 and UA Modbus Server versions 1.4.18-5 and prior do not sufficiently protect credentials, which could allow an attacker to obtain user credentials and gain access to system data.

Affected products

How to fix

Upgrade to a fixed version: Prosysopc Ua Modbus Server 1.4.20; Prosysopc Ua Simulation Server 5.4.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-2967 or the next vulnerability affects your stack