What’s Vulnerable › Vulnerabilities
CVE-2022-29807
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-02 · updated 2026-06-17
- Weakness: CWE-89
Description
A SQL injection vulnerability exists within Quest KACE Systems Management Appliance (SMA) through 12.0 that can allow for remote code execution via download_agent_installer.php.
Affected products
- Quest KACE: before 12.1.168 — fixed in 12.1.168
How to fix
Upgrade to a fixed version: Quest KACE 12.1.168. Check the vendor advisory for mitigations.
References
- https://support.quest.com/kace-systems-management-appliance/kb/338162/quest-response-to-kace-sma-vulnerabilities-cve-2022-29807
- https://support.quest.com/kb/338162
- https://support.quest.com/kace-systems-management-appliance/kb/338162/quest-response-to-kace-sma-vulnerabilities-cve-2022-29807
- https://support.quest.com/kb/338162
Get alerted when CVE-2022-29807 or the next vulnerability affects your stack