What’s Vulnerable › Vulnerabilities
CVE-2022-2983: Salat Times < 3.2.2 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-28 · updated 2026-06-17
Description
The Salat Times WordPress plugin before 3.2.2 does not sanitize and escapes its settings, allowing high-privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- Salat Times: before 3.2.2 — fixed in 3.2.2
How to fix
Upgrade to a fixed version: Salat Times 3.2.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e2af8c7f-9bd4-4902-8df8-72ffb414fdbf
- https://wpscan.com/vulnerability/e2af8c7f-9bd4-4902-8df8-72ffb414fdbf
Get alerted when CVE-2022-2983 or the next vulnerability affects your stack