What’s Vulnerable › Vulnerabilities
CVE-2022-29864
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-16 · updated 2026-06-17
- Weakness: CWE-400
Description
OPC UA .NET Standard Stack 1.04.368 allows a remote attacker to cause a server to crash via a large number of messages that trigger Uncontrolled Resource Consumption.
Affected products
- Opcfoundation Ua .Net Standard Stack: before 1.4.368.58 — fixed in 1.4.368.58
How to fix
Upgrade to a fixed version: Opcfoundation Ua .Net Standard Stack 1.4.368.58. Check the vendor advisory for mitigations.
References
- https://files.opcfoundation.org/SecurityBulletins/OPC%20Foundation%20Security%20Bulletin%20CVE-2022-29864.pdf
- https://opcfoundation.org/security/
- https://files.opcfoundation.org/SecurityBulletins/OPC%20Foundation%20Security%20Bulletin%20CVE-2022-29864.pdf
- https://opcfoundation.org/security/
Get alerted when CVE-2022-29864 or the next vulnerability affects your stack