What’s Vulnerable › Vulnerabilities

CVE-2022-29868

Description

1Password for Mac 7.2.4 through 7.9.x before 7.9.3 is vulnerable to a process validation bypass. Malicious software running on the same computer can exfiltrate secrets from 1Password provided that 1Password is running and is unlocked. Affected secrets include vault items and derived values used for signing in to 1Password.

Affected products

How to fix

Upgrade to a fixed version: 1Password 7.9.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-29868 or the next vulnerability affects your stack