What’s Vulnerable › Vulnerabilities
CVE-2022-29871
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-11 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper access control in the Intel(R) CSME software installer before version 2239.3.7.0 may allow an authenticated user to potentially enable escalation of privilege via local access.
Affected products
- Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn: before 11.12.94; before 11.8.94; before 12.0.93; before 14.1.70; from 14.5.0 before 14.5.50; before 15.0.45 — fixed in 11.12.94, 11.22.94, 11.8.94, 12.0.93, 13.0.65, 13.30.35
How to fix
Upgrade to a fixed version: Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn 11.12.94, 11.22.94, 11.8.94, 12.0.93. Check the vendor advisory for mitigations.
References
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00783.html
- https://security.netapp.com/advisory/ntap-20230824-0002/
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00783.html
- https://security.netapp.com/advisory/ntap-20230824-0002/
Get alerted when CVE-2022-29871 or the next vulnerability affects your stack