What’s Vulnerable › Vulnerabilities
CVE-2022-29887
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) in some Intel(R) Manageability Commander software before version 2.3 may allow an unauthenticated user to potentially enable escalation of privilege via network access.
Affected products
- Intel(R) Manageability Commander software: before 2.3 — fixed in 2.3
How to fix
Upgrade to a fixed version: Intel(R) Manageability Commander software 2.3. Check the vendor advisory for mitigations.
References
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00893.html
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00893.html
Get alerted when CVE-2022-29887 or the next vulnerability affects your stack