What’s Vulnerable › Vulnerabilities
CVE-2022-29960
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-26 · updated 2026-06-17
- Weakness: CWE-798
Description
Emerson OpenBSI through 2022-04-29 uses weak cryptography. It is an engineering environment for the ControlWave and Bristol Babcock line of RTUs. DES with hardcoded cryptographic keys is used for protection of certain system credentials, engineering files, and sensitive utilities.
Affected products
- Emerson Openbsi: before 5.9; 5.9, 5.9-sp1, 5.9-sp2, 5.9-sp3 — fixed in 5.9
How to fix
Upgrade to a fixed version: Emerson Openbsi 5.9. Check the vendor advisory for mitigations.
References
- https://www.cisa.gov/uscert/ics/advisories/icsa-22-181-03
- https://www.cisa.gov/uscert/ics/advisories/icsa-22-221-03
- https://www.forescout.com/blog/
- https://www.cisa.gov/uscert/ics/advisories/icsa-22-181-03
- https://www.cisa.gov/uscert/ics/advisories/icsa-22-221-03
- https://www.forescout.com/blog/
Get alerted when CVE-2022-29960 or the next vulnerability affects your stack